Jump to content

Download problems

Princess Ruth

Recommended Posts

I've been playing Exile on a Mac for years, and just got a new PC which I've tried to download Blades onto. Unfortunately, everytime I try to install it says my autoexec file doesn't support programs for windows and dos (or words to that effect). The first time I tried I managed to install and play, which then crashed my computer completely and I had to do a system restore. Now it won't even let me install the basic program that you download. Any ideas?

Link to comment
Share on other sites

Thanks for all your help, but I need more! (sorry).

Reconfiguring my autoexec and config files fixed the autoexec but shifted the problem to the config, and nothing I did would remove the problem. Seems that changing the config mended the autoexec and vice versa, but nothing would do both. I think the problem is autoexec in my c:\I386 folder. Anyone with some computer knowledge would really be in my good books right now! Thankyou

Link to comment
Share on other sites

Here are some things that I would do:


1. restart your comuter


3. if that doesn't work then re-install Exile.


2. if those two things don't work then archive all of your stuff onto DVDs or CDs. Re-Install the system. THIS IS LAST RESORT!


Hope his helps


P. S. Question: Is this the first Exile?


P. P. S. Question: Why did you leave Mac?

Link to comment
Share on other sites

You can take my Mac once you pry my cold, dead fingers off the mouse . . .


On a mac re-installing is really easy, but you have Windows frown . . .

Do you have a system disk (CD)? If you do then you should just be able to pop that little baby in there and follow the on-screen instructions.


If not you may need to contact Microsoft here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...