Jump to content


Recommended Posts


I also play a shaper in G4.After getting help from Shaftoe AND Eliza, I am not able to go thru door to Mesoh's chamber.I have gone thru both bunker entrences, but when try using doors, each one opens but I loose movement controls(sounds are still on) and I must FORCE QUIT. is this some kind of MESOH CURSE?


Thank you for helping a major game virgen!

Link to comment
Share on other sites

Fear not, it is not a curse. I know Spiderweb would never even attempt to implement a virus within their games to harm you. Did you try to enter his bunker from the inside of the bunker complex or the outside? Inside, you must click on the door. I don't think you can initially enter from the outside. If you move the cursor over the inside door, the door should highlight in the manner of an ordinary door. Click on it to enter the infamous Bunker of Moseh.


EDIT: The freeze problem could be related to having an intel mac and not using the universal application. One of the game icons has parentheses holding Universal. If you haven't already, start using that one.

Link to comment
Share on other sites

  • 8 years later...

Hope nobody has a problem with me resurrecting this. I had the same problem and dragged this thread up with a Google Search. BANSHEE's solution didn't work for me, and I wanted to put my solution in this thread too: putting it in the same place hopefully makes it easier for anyone else Googling this in the future.


Mac OS X doesn't let you switch to thousands of colours anymore, and when I tried to do this with third party software it didn't work either.


What eventually did work was having a creation: I was playing a solo Infiltrator and every time I tried to approach Moseh (or test the Unbound in Northforge) the game froze. Having a creation, any creation, fixed the problem reliably. It's possible (I'm not sure) that it wasn't about having a creation out but having something in the 'first character slot', as I bumped my Infiltrator down to the 8th slot ages ago when spamming a roamer army.

Link to comment
Share on other sites

The "first character slot" theory makes a lot of sense; the dialogue at about that point changes depending on if you're a servile or not and what allies you have, so maybe in a check, there's a sloppy bit of code that doesn't realize the first slot can be empty. Nice deduction.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...