Jump to content

Avernum 2 CS game saves missing (Steam)


Recommended Posts

Hi All,

 

I've got Avernum 2: Crystal Souls on Steam for Windows and have been playing it for a couple of days, about 10 hour in. Go to load it up today and all my saves are missing.

I've verified the integrity of the files, and I can see the saves in C:\Program Files (x86)\Steam\steamapps\common\Avernum 2 Crystal Souls\Avernum 2 Files but when launching Steam they aren't there. Also tried reinstalling with no luck. Any ideas, thanks!

Link to comment
Share on other sites

I'm not sure if I can be of any help at all, but I see your post has no replies and that must feel disheartening. Try making a backup of  your saves, then delete all the saves in the Steam directory. Try starting the game, making a save and see if that sticks around after quitting and starting back up again. Then maybe try replacing that save with your most current back up save.

 

Well, that's all I have.

Link to comment
Share on other sites

Thanks for the idea - unfortunately it didn't work, and the plot thickens. So I tried all of that, deleting my saves, starting a new game, saving and quitting that, *deleting that new save I just made*, then copying all my old saves back in. When I started the game again, it still saw just that lone new save I had just made even though I'd deleted it!

 

On top of this, the game still shows all my Stats and Medals from the previous 10 hours.

 

I have all my saves locally (allegedly), but there are none in the Steam Cloud, and I can't figure out how to force them up there. Everything I've tried hasn't worked.

Link to comment
Share on other sites

Hello BrokenFiction,

I’m pleased that you solved your problem!

I just wanted to say a big thank you for posting your solution on here. That’s really useful information, and what you’ve written here may well help other players in the future. Hopefully this was nothing more than a freak glitch on Steam’s end, but I’ll take a note of this in case I hear any more reports from other players. It’s always worth being prepared in case it’s the first signs something more serious. The good news is that, if anyone else reports this problem from now on, the Spiderweb boards will know how to deal with it!

So thanks for your help!

Incidentally, can you think of anything unusual that happened on Steam, or on your computer, at about the same time the problem occurred? For instance, did Steam or your OS perform an update before the saves disappeared, or did your internet connection drop out at some point during your gameplay session, or something else like that? If you can't think of anything, that's no problem! I'm just wondering what might have caused this issue, and any unusual behaviour you've noticed (or lack of it!) might give some indication of that.

Otherwise, enjoy your trip through the lands of Avernum. You’ve got a lot of really exciting material ahead of you: Avernum 2 is excellent!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...