Jump to content

Avernum 5: No items?


Recommended Posts

I have Avernum 5 for the Macintosh, v1.0. I've been enjoying the game immensely, until until all of a sudden, on my second playthrough, disaster struck! All the items seem to have disappeared. I'm in The Dark River, and having just completed two of Melanchion's Tribute quests, I returned to Goro, got my two Dragon Keys, and opened one of the reward rooms. To my surprise, there's nothing in there! Thinking it a fluke, I tried another one, still no items. I opened a few boxes which I knew had items in them, and still nothing! I tried loading another save game, and it works fine. Can someone please help me out?

Link to comment
Share on other sites

This happened to me once with Avernum 4, as a result of my using the "backtostart" cheat as a timesaving measure -- apparently it can somehow screw up the loading of items into memory. I had to go back to a save previous to using that; they were gone for good otherwise.


Did you use anything like that recently?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...