Jump to content

Geneforge 1 (GF1) can't enter school


Recommended Posts

My Guardians and Agents had no problems entering or leaving the Ruined School. But when I tried to bring a Shaper in there with 7 fyoras, the game would not let me enter. If I try to travel from any green square to the Ruined School, the game goes into its load process as normal, but then it sends me back to the travel screen with the triangular arrow pointing back to the Bandit Woods. Traveling back to the Woods also fails, I must travel back to a square farther away, like Vakkiri.


Yes, I have the latest patch. Yes, I cleared the Bandit Woods and they are green on the Travel screen. Yes, I tried changing my formation. Yes, I deleted all the saved games (argh) and uninstalled everything, reinstalled, and the problem recurred. What finally worked: I absorbed all my fyoras (some had multiple levels), recharged my essence, and travelled in alone. Then I recreated my posse inside the school. Yes, its a bug. I'm playing the demo, but I don't want to buy the game if this bug is in the full version. I mean, I can work around it if it only happens at the Ruined School, but what if it happens in a tough area late in the game and I have invested much experience in my creations? I would lose that experience.


Recreating the bug: I had 7 fyoras and I had my Shaper as 8th in the formation. Usually I used a line formation but sometimes box and T-shape were used.

Link to comment
Share on other sites

I've heard of this bug before. I think it only happens in one or two areas.


(By the way, investing experience in your creations to level them up isn't an optimal strategy anyway. In Geneforge 1, it's usually better to reabsorb your creations and make new ones every time you learn to make a new type of creation, or even whenever your shaping skill improves.)

Link to comment
Share on other sites

  • 13 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...