Jump to content

Geneforge 5 Lags(windows user)


Recommended Posts

Originally Posted By: fansinceexile1
I tried G5 v1.0.1 (on my cheap dell Inspiron laptop dual 64X processors with no graphics card) and now I don't even see the "screen size" box, it just goes straight to the game. The game still crashes when I choose a character or go to settings. (Only difference: With v1.0 I did see the screen size/resolution box)

Thanks for trying to help us stone age computer users.


Go into My Documents, then Spiderweb Software, then Geneforge 5 Saved Games. Delete the file Geneforge5Settings. Then try again. You should get the dialog box.

- Jeff Vogel
Link to post
Share on other sites
Originally Posted By: Spidweb
Originally Posted By: The Mystic
I get a bit of a lag in G5, but it's only when I start and end the program, when the resolution changes. Is there an option for so resolution doesn't change? My resolution is already set to one that G5 initially requests me to use, so it doesn't need to be changed.


You don't way whether you're using the v1.0.1 test or the v1.0. If you're using v1.0.1, you can keep the resolution from changing by not checking the Fast Graphics box. Then, in Settings, change Graphics Extras to Don't Draw. But you won't get as much of a speed bump when playing.

- Jeff Vogel

I'm using v1.0; I haven't tested v1.0.1 yet. I get absolutely no lag when playing the game, just when the screen resolution changes as the program itself loads & unloads.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...