Jump to content

F3 and F4 Save Keys Problem


Recommended Posts



When I try to quicksave my Geneforge 3 game (using F3 key) or quickload it (using F4), the game freezes, and when I press 'Enter', it closes and gives me a crash error.


I also know that when I try to manually save the game (through one of the save slots), it also gives me a crash error.


Strangely enough, when I threw GF3 onto my secondary computer and transferred the saved games from my main computer to it, I still had general problems with saving the game. frown


Any ideas?



Link to comment
Share on other sites

Oh! I've solved it! It appears that, lo and behold, my last couple of saved games were simply corrupted.


I loaded an earlier saved game that wasn't too far back, but worked with the F3 and F4 keys and normal saving as well.


If you suspect your latest saved game is corrupt, then just load an earlier saved game, if you have one.


I hope this helps someone else who has the same problem.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...