Jump to content

Resolution not changing: Unable to open game


Recommended Posts

Ive been playing Avernum 4 with no problems for a few days.


I changed the "change resolution" option to not change when I started the game. Now when I start it I get an error msg telling me I need to set the resolution to 800x600 and 16 bit colour. After changing my settings to this I still get the error message so now I cant enter the game at all to change the settings.


I have tried reinstalling the demo but it hasnt helped.


How can I fix this and is there anyway to run avernum 4 in windowed mode?


I am running vista 32-bit.


Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...