Jump to content

Another 'glitch' ?


Tonweya
 Share

Recommended Posts

In Brian's "Spy's Quest" I've had a problem with the Evil Altar in Town 19, "Shrine of Aquarius".

(* I've also had the same problem in the following Town, "Shrine of Glacius'.)

Assuming it was something I was doing, I've tried everything I could think of, including rewriting the Nodes in a dozen different ways, but cannot get the 'Ritual Sanctification' Spell to work on this Altar.

Finally, I went back to the Original BoE Program and went through this Town without any problems - four times.

I find no other explanation except that there must be a problem in the New Classic BoE Edition.

Could someone who knows the programming please verify that this is, indeed, a problem, or at least let me know what I can do to get past this?

Many thanks,

me

Link to comment
Share on other sites

Once again, i've been unable to reproduce any problem with the mentioned altars/Ritual of Sanctification ... confused

In fact, i've tried four times (to match your test; i've even get to the shrine by foot once to avoid debug interference) and got the ritual to work everytime (idem with "Shrine of Glacius"; i used the Spy Quest archive at the top of the board) ...

 

Either your copy of Classic BoE is somehow corrupted (unlikely), you accidentally messed with the scenario file (for example, modifying it while running the scenario) or i'm missing something ...

Try this : launch the scenario, enter in debug mode (Shift-D), teleport to town 19 (Shift-T, enter 19), battle your way to the altar and cast the Ritual on it. If the ritual fails this way, please join a savefile of your party while in scenario and i'll check it.

 

If you want to continue playing the scenario as if you had succesfully cast the Ritual spells, set the SDF[19][4] to 1 in Aquarius (enter debug mode, Shift-S, enter 19, 4 and 1) ...

In Glacius, set the SDF[20][2] to 1.

Be warned though, the scenario file may be corrupted (see above) and you may encounter more oddiness ...

 

Concerning the other problem (windows becoming white), the automap windows becomes white while in combat because it is not used (hence not refreshed). As soon as too many windows switching occurs or a long action takes place (as a monster casting a summon spell for example), there's a chance the window gets white (that may also happens with other Windows program). That may be the same problem with the background getting white (the only refreshed part is the Game window and the Status/Items panel), but i've never encountered it so far ...

 

Hope it helps,

Chokboyz

Link to comment
Share on other sites

"you accidentally messed with the scenario file (for example, modifying it while running the scenario)"

Although I've tried changes to the scenario, I've also completely erased it from my computer, defragged the computer and then downloaded the scenario once from Kelandon's Archive with the same problem and then from Brian's Web-Site and played it to be sure I wasn't using a corrupt file... and I've done this a couple of times, enough to be sure I was using a 'clean' scenario. I've even re-played twice from earlier saves, having to battle through the Doom Slimes a couple of times. ;^{

Although I've seen the term, 'debug', I've never tried it because of warnings that it may make a scenario un-playable, or un-winable. I don't recognize any of the other "Short-Cuts", but will try what you describe and let you know how things work out.

The "White-Out" problem makes sense, (as little as I understand), and is not a problem; rather an item of 'curiosity'.

Lastly, I see what the reason for text being 'cut off' from the display window. The original BoE Program only has a blue border on the top of it and this new Program has a border completely around it. The border is probably what is cutting off the text because it 'fills' the space in the window.

I'm off to try the 'short-cuts' and will get back to you ASAP.

Again, many, many thanks,

me

Link to comment
Share on other sites

* Note the 'cry' icon.

I've learned a little about the 'debug' mode, now; thanks.

I used a new party and, in 'debug', was able to Sanctify the Altar in Town 19, Aquarius.

Since this was done in a 'new' Scenario downloaded from Brian's Site and a 'new' copy of your 'Classic Blades', with a 'new' Party, it appears that my 'sav' file must be corrupt.

As stated above, I've gone back a couple of saves to the beginning of the last mission and wasn't able to Sanctify the Altar. Since I have no idea where or how it became corrupt, it would seem that I'll have to start the scenario all over, from the beginning. I don't think I can trust any of the saved files because I don't know how the problem arose.

I guess it's a good thing I'm in the 'Retirement Mode', eh? The reason I got started with these things was to keep my mind occupied. crazy

Again, thanks,

me

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...