Jump to content

Exile 3, Windows, Crashing at Character Creation


Recommended Posts

I recently download the Windows version of Exile 3. I played the mac version a fair old bit when I was younger and was getting a bit nostalgic. wink Anyway, I no longer have a mac, so I'm running the Windows version but the problem is it keeps freezing when I try and create a party, just as the PC graphics start to load. I thought it might just be a glitchy version so I also tried running a version of the game from a shareware CD - same problem, still freezing and crashing at the same point.


Has anyone else experienced a similar problem, or have any idea what might be causing it? I'm running Windows ME.


Apologies if this is covered elsewhere, but I haven't found any mention of it in the Troubleshooting FAQ or the like, so I suspect it may be a problem with my own computer rather than anything wrong with the game. Any insight would be appreciated though. smile


Edit: Ahh, I think I should've posted this in Tech Support..sorry.

Link to comment
Share on other sites

Originally written by Aora:
Has anyone else experienced a similar problem, or have any idea what might be causing it? I'm running Windows ME.
You have answered your own question. Windows ME is a poor excuse for an operating system...so much so that more people would much rather have Windows 95/98 to be running on their computer. When I had Win ME on my computer, not only did most of the SW games not work, but mostly all other games that I had as well as some simple programs refused to work or froze up. If you can switch to a different operating system...do so. If you can't, try restarting your computer and running Exile again.
Link to comment
Share on other sites

I have professional

There was a topic in tech on this about a month ago and the conclusion by the multiple people that tried to help the person was that it did not work- if this was wrong..

I'll try it again and give you the message that it says. I have seen ways that are supposed to deal with this problem that XP has but they didn't work for me so I didn't even suggest them at the time.


Edit: Here's the topic click here


Edit#2: Just downloaded it again

got message when tried to install-

16 bit MS-DOS Subsystem


C:\WINDOWS\SYSTEM32|AUTOEXEX.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choos 'Close' to terminate the application.


(options) [Close] [ignore]

Clicking Ignore just closes the application. Close does the same.


I'm going to try to find the description of the problem on MS's trouble shooting

Link to comment
Share on other sites

If/When you do change your OS you may be interested to know that no exiles work on WinXP either- you have to go to 98 or 95 again.
Oh dear, that's quite disappointing. I daresay if it's not running properly on XP then ME is certainly a lost cause though. I guess I'll try again when I have a better operating system.

Thanks for the help, all.
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...