Jump to content

Screen Resolution Conflict with Geneforge?


Recommended Posts

My previous PC, Geneforge and I spent many happy hours together (more than is healthy I'm sure laugh ) but I'm having a major problem now that I have a new PC.


The screen resolution was set at 800 x 600 pixels and the Geneforge display option set at 'always change don't ask'. THEN I read the accompanying booklet to the new PC which stated '... for optimum display set screen res at 1024 x 768...'. Which I so stupidly did!!


Well that was lousy, couldn't read it so changed it back to 800 x 600 and that's when the problem started. When I start to play Geneforge now, the display 'stretches' horizontally. This lasts for varying amounts of time, then it snaps back to normal but will then stretch again and so it continues. Maddening to say the least especially when you're in battle and can't access different equipment/pods etc cos the sides aren't in view.


It does stop doing this after an hour or so but next time I log on it starts all over again! It also affects all other applications on the PC whether or not I've played Geneforge in that session.


So any ideas anyone? Dakro and I need to seriously kick some butt but I don't want to get into major battles yet as this PC problem is just so infuriating!!!!




Link to comment
Share on other sites

When you start the game up, go to the preferences option and select the button under the resolution option that says "Ask Me at Startup" or something like that.


Then quit, and start the game up again. If it shows you that option, click on the "Don't change resolution" option and see if that affects the game somehow. If not, then click on the "Change Resolution" button.


If neither work, then, well, let's just hope it works.

Link to comment
Share on other sites

Well changed GF preference to 'don't change' and it wouldn't accept it due to default display colour quality being set at (high) 32 bit. Changed that to 16 as GF requires then went back to change GF preference to 'don't change' and voila! Only stretched twice straight after logging in and since then no problems at all.

Many thanks Pickle, your help was much appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...