Jump to content

Recommended Posts

The rope and the toadstools both probably function just fine if you equip them, which you can't. It's not clear if they're strange mistakes or oversights or odd game design humor, but they're around.

 

—Alorael, who wishes there were more swords with bonuses to polearms and spears with melee bonuses. In A5 it makes sense because of battle disciplines, and in Exile it make would make sense because of ambidexterity (not that those bonuses exist). In A1-4? Priceless.

Link to post
Share on other sites
  • 2 months later...
Quote:
Originally written by brock petersdorf-nelson:
i found those toadstools used them in a potion, it became potion(+), and the character that drank it gained two strength. dunno if it was a glitch or if Jeff stuck them in there for that reason
Oh wow... I wonder what happens if you agument a pile of herbs and make potions with them.... Maybe it does the same thing? Someone should test this.
Link to post
Share on other sites
  • 12 years later...

I know I'm very late to this conversation, but I tried making a potion with the toadstools(+), and did *not* get a potion(+). (I tried it with every potion containing toadstools.) Another commenter has said the same thing in another thread.

 

I don't know whether Brock was mistaken or the game has changed, but this doesn't work now.

 

By the way, if you give the augmented toadstools to someone already carrying toadstools, they are added to the stack and their distinctiveness is lost.

Edited by Lucidus
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...