Jump to content

Can the ASWD keys be remapped?


Ecaep
 Share

Recommended Posts

I just started playing Queen's Wish 2 after finally finishing the first Queen's Wish game.  In the first 3 battles during the intro, I tried to use abilities by pressing the "a" key.  Unfortunately, the a key is mapped to movement, which in all cases was a poor choice of action.

 

Is there any way to remap the ASWD keys?  I tried to look in the keyboard shortcuts menu, but didn't find a way.

 

Thanks

Link to comment
Share on other sites

The arrow keys and WASD are now tied together and scrolling via arrows removed. Not sure why on the latter but yeah.

 

Jeff replying to a Steam post:

Quote

Because the system reads movement keys differently, I felt the need to lock the w-a-s-d keys to avoid a bunch of extra programming. However, we'll look into other ways to approach this for future titles. 

 

Edit: Thread link for full context: https://steamcommunity.com/app/1947750/discussions/0/4839692156561820855/

Edited by Mana
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...