Jump to content

Geneforge 1: Mutagen : Customize Keyboard not working


Recommended Posts

Hey there - 

I've played most of the Spiderweb games up until this point and never had this issue. I have a Razer Naga mouse that has numbered buttons (1 through 12) on the side. I always remap them so I never really have to use the keyboard, especially the inventory button since you are always checking the inventory to see if there's something on the ground. Atm while it lets me 'remap', it doesn't actually work EXCEPT for button number 9. Makes no sense. I don't use any of the razor software or any additional software or anything like that. It doesn't work when I use the keyboard either, so it seems like something is up. 

Link to post
Share on other sites

Given that, it looks like the easy answer for you would be to simply remap the Razer keys using Razer software (or any generic key remapping software).  I know some of them by default map to "keys" that are not normally desired for gaming use, like "browser back" and "browser forward" buttons, so they might not have made it into SW's key logic.

 

(I'm surprised numbers don't work, though.  These are regular top row numbers, not keypad numbers?)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...