Jump to content

VRAM Requirement


Simulated Knave
 Share

Recommended Posts

1 hour ago, Simulated Knave said:

No, as in the computer literally doesn't have a graphics card.  I've only got 32mb of dedicated video RAM.  A lot of shared, which I suppose does the job. 

You don't need a gpu to play Spiderweb games; integrated graphics is largely enough. You probably have more than 32 mB though unless you play on reduced settings.

Edited by ladyonthemoon
Link to comment
Share on other sites

  • 2 weeks later...
On 10/12/2019 at 11:22 AM, Simulated Knave said:

No, as in the computer literally doesn't have a graphics card.  I've only got 32mb of dedicated video RAM.  A lot of shared, which I suppose does the job. 

Well, given that the smallest window in the drop-down list is 1024x768, and assuming 32-bit graphics it would seem that 24 MB VRAM might be enough if the game isn't doing anything special to use more. So maybe the minimum requirement is more of a suggestion, assuming the ginormous monitors that are popular today. Just a guess.

Link to comment
Share on other sites

Sorry for being a little late to the party on this one!

 

The system requirements on external websites are a little higher than strictly necessary for Queen’s Wish. If you look at the requirements on Spiderweb’s own website, you’ll see a slightly lower minimum specification, including a requirement of only 32MB of video RAM.

 

In other words, the engine isn’t doing anything special – it can run perfectly well with 32MB of video RAM only!

 

As for why other sites advertise specifications that are higher than this, my instinctive response would be that this relates more to their distribution methods than to the actual game.

 

For an example that’s perhaps a touch on the simplistic side, the distribution methods of Steam and GoG do not function (at least simply) on earlier versions of Mac OS, whereas Queen’s Wish itself functions perfectly well down to Mac OS 10.7. If you compare the system requirements on Spiderweb to GoG, for instance, you’ll see that GoG suggests a minimum of Mac OS 10.11, whereas Spiderweb quotes Mac OS 10.7.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...