Jump to content

Queen's Wish Whitescreen After Launch


Recommended Posts

Operating System: Windows 10 Pro (Insider Build #18963)

Game: Queen's Wish: The Conqueror

Vendor: Steam

Graphics: GTX 970, Nvidia 440.23 drivers


The game startup shows the configuration menu for monitor resolution & graphics quality. Any selection (I tried both 2560x1080 and 1900x1080), and all 3 graphics qualities results in a whitescreen after pressing "OK". Window and no-window mode also made no difference.


I tried verifying the game contents w/Steam, as well as uninstalling, re-installing, and rebooting windows. DXDiag output.

Link to comment
Share on other sites

Hello Afforess,


Sorry to hear that you've been having a major problem like this.


I'd suggest that you try the solution posted in the link below. It deals with a problem that sounds very similar to yours.




Best of luck! If this doesn't work, let us know, and we'll do our best to come up with a different solution.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...