Jump to content

Recommended Posts

Sound Problems

 

Game- Nethergate: Resurrection

 

Operating System- Windows 10

 

Bought Through Steam

 

It is not a big problem, but as I notice it more and more, it is grating on me. In the very beginning of the game after you have created your four characters of Romans and you find yourself in your first room with the note, there is a loop of sound with people in the background talking and other noises of every day life. I am hearing static. It is constantly present throughout the loop. Is that normal? Is that the way the game was made? Or did it come about through Steam? Or simply my Windows or sound chip/processor or lack there of due to having a newish laptop and mid grade or lower specs? Is it an easy fix like a check box or a quick string of code or commands or it is just the way it is?

Link to post
Share on other sites

Static is not normal.  Steam shouldn't have anything to do with that, either.

 

I'm not quite sure what you mean by static though -- it sounds like it's not so loud that you can't hear the actual intended background sounds.  How loud is the static?  If it's quieter than everything else... is it possible that you just have multiple volume settings turned up really loud, and the not-perfectly-pristine audio samples end up with some magnified fuzz?

 

Alternately, if you're worried about your computer's specs or sound processing, you might want to share what those specs are.

 

Finally, I believe there is an option, in the options menu, to turn off (or turn down) background sounds.

Link to post
Share on other sites

It sounds like you are on the beach and the waves are crashing... it is just constant.  Yes you can still hear the sound clip like voices and what not, but the static is over whelming at times.  Even when the loop comes full circle and there is that pause in everything else, the static lasts a little longer before there is a brief pause of complete silence and then it resumes with everything else again.  It reminds me of an old cassette tape or something.  I am not sure how I would adjust multiple volume settings... I just know I can turn the main volume up or down, but the static is there regardless, only quieter, but then so too is the noise I want to be listening too.

 

My specs:

 

AMD Radeon(TM) R6

 

Minimum attributes of your Video Card

 

Pixel Shader version 5.1

 

vertex shader version 5.1

 

AMD A10-8700P Radeon R6, 10 Compute Cores 4C+6G

 

CPU Speed

1.8 GHz

 

RAM

8.0 GB

 

Microsoft Windows 10 (build 14393), 64-bit

 

Free Disk Space

 

360.8 GB

 

AMD High Definition Audio Device

 

I saw the option to shut off the sound, but I want the sounds, just not the static.  It makes the game more enjoyable than if there was no sound.  I do not have the same problem with Avadon: The Black Fortress or Geneforge 1.  Also I checked the integrity of my files on Steam and everything was up to date.

Link to post
Share on other sites

I just tried my headphones from the jack in my laptop and it sounds even worse, assuming due to the speakers are so close to my ears lobes.  I even tried the Celts to see if there was a difference and there is no music starting out, but when you do hear ambient sound there is definite static present.  Also even when clicking on a new game you can here it.  At first I just thought it was just the sound you guys were going for, but now knowing the other things do not sound right, that can not be right either.  I even uninstalled and reinstalled the game from scratch on Steam, just incase verifying was not good enough, but I still get the same problems.  I even tried to right click on my speaker icon on the task bar, but what I can change does not look like it effects anything game related, unless you know something specific to do.

 

And I double checked both Avadon: The Black Fortress and Geneforge 1 as I had not played them for a while and did not want to give you misinformation.  As far as I can tell, there is nothing wrong with Avadon: The Black Fortress's sound, but Geneforge 1 does have an issue.  I am at the part where you find the cattle/magical beasts grazing for the first time early in the game.  Them grazing sounds fine, but then again since they are munching, who knows...  But the birds that chirp here and there have noticeable static as well.  I do not know if I missed it before, I simply assumed it was part of the game, it was because the game was old or my laptop/windows newer, or Steam or my own laptop recently did something.  I have no idea.  Now I just know both is giving me a headache.

Edited by WolfSpider
Link to post
Share on other sites

Ah, you didn't mention that you were just using laptop speakers before... those are notoriously bad for sound quality.  But I guess that's not the issue if it sounds worse on headphones.

 

If you haven't updated your audio drivers recently, that could potentially make a difference.

 

I can't find anyone else mentioning this issue.  Given that these games have been around forever, and have a user base that pretty frequently uses old and/or low end computers, it seems like a reasonable guess that whatever is happening here is specific to your machine.

 

Out of curiosity, what's your actual laptop model?

Link to post
Share on other sites

Lenovo Ideapad 500.  Be aware I have heard reviews complain about it's speakers not being that powerful.  I have never felt that to be true.  In fact I actually have to turn them down at night... ^_^!  However when watching YouTube videos I have no discernable problems, as in no static.  And like I said I have other games from different genres new and old, professional and indie and this and Geneforge are the only ones giving me problems.  Also my speaker drivers I assume are up to date, but I guess I will check.  Although I am not sure how that would effect a much older game then my actual laptop that is only a few years old and again no other games are having similar problems.

Link to post
Share on other sites

On further inspection it appears that Geneforge 1-3 for sure have the same static sounding issues for me, while Geneforge 4 I am not totally sure, but I think it probably does due to the constant ambient sound playing.  But since you start out near the water I can not really tell if it is static or "waves" crashing.  Geneforge 5 however seems not to have it, although there is so much wind it is hard to tell...  I did not play long in any of them, just long enough to see if there was any static or not in the starting rooms anyway.  Since I have not beaten the other games yet, only getting so far as I mentioned before, I do not want to ruin the game by exploring too much further.

 

However on a side note and may be completely off the beaten track or a similar problem... Geneforge 1-3 have a long wait between hitting ESC or the disk icon.  Not the actual saving or loading bit, I am strictly talking about simply trying to get to the pause screen takes a considerable amount of time.  Geneforge 4 and 5 do not have that same problem.  Any thoughts?

Edited by WolfSpider
Link to post
Share on other sites

Some cursory googling suggests that

 

(1) many people have had audio problems with this particular laptop, not volume so much as clarity

 

(2) there are some pre-installed Lenovo settings that affect audio output of the speakers across all apps

 

(3) several people have specifically identified Lenovo's Dolby presets as causing audio quality problems for certain apps

 

One comment says: "Type in "change sound card settings" in the search bar and open it up. Double click on your speakers to open the Speaker Properties window. In that, go to the tab called Dolby, and hit the power button in the upper left hand corner to shut it off."  And some more general suggestions here:

https://www.drivereasy.com/knowledge/static-sound-from-speakers-and-headphones-solved/

 

tl;dr --

I realize you are only having problems with these apps, but googling does seem to suggest the problems are more general.  I suggest investigating every sound option you can find, installing fresh audio drivers, etc.

Link to post
Share on other sites
2 hours ago, Outside the Ox said:

 

 

One comment says: "Type in "change sound card settings" in the search bar and open it up. Double click on your speakers to open the Speaker Properties window. In that, go to the tab called Dolby, and hit the power button in the upper left hand corner to shut it off." 

 

That actually seemed to work, at least with Geneforge 1 and Nethergate, although now it seems a bit more quiet, but maybe it is just me or maybe due to it being more quiet the static is not so pronounced...  Putting on head phones the static is quite clearly there...  I tried Geneforge 2 and the static is clearly there as well, just a lot more quiet, but so too the rest of the ambient sounds.  It is worth noting that it is only the ambient sound part.  I am ignorant how these games were made, but the "clicking" of the menus and what not like when you get that distinctive "bonk" or "bong" sound upon selection, most times have no static issues.  And in game there is the one looping ambient sound which is the problem and then like a secondary sound that seems to be fine.  Regardless I shall see if that effects YouTube videos or not (I am sure it will) with it's volume levels and if need be just simply switch back and forth with powering on and off Dolby.  ^_^  (Or it's as simple as just lowering the sound altogether...)  And I may look further into the other suggestions provided in the link, thank you.

 

However any idea on why it takes a good chunk of time... say 18 seconds (timed it) just to get to the pause screen on Geneforge 1 and 2 and I assume the same length of time for 3?  Even Nethergate does not have that problem.  And when on the create a character screen for Geneforge 2 with nothing onscreen happening, simply moving the mouse around seems to lag quite a bit.  Or should I separate the question into another problem?  Thank you.

Link to post
Share on other sites

Probably not...  Is that when you some how make the computer think you have an older computer to be able to play older games?  What ever the default is I have not changed it.  Both Avadon: The Black Fortress and even Nethergate do not give me that 18 second delay.  They are instantaneous. 

Link to post
Share on other sites
  • 6 months later...

Long time since last post, I assume I can necro my own thread...  😅

 

I am still having the same issues with sound.  Compatibility mode I am assuming was already at Windows 7, as it was greyed out on Windows 7.  I checked marked the box anyway and tried again keeping it on Windows 7 and it still had the same sound and long pause issue.  I then checked on Windows XP and the problems were still there.  I am not sure if I am suppose to initiate the game through Steam itself or just click the Geneforge.exe and allow the program to make changes to my computer.

 

Has anyone else come across this issue or heard of any other fixes, besides me just getting a new laptop?  Thank you.

Link to post
Share on other sites
  • 8 months later...
Posted (edited)

https://www.youtube.com/watch?v=jzegi7LtA0U  <------------------------ the best video I could find.  No talking, just the sounds of game play

 

https://www.youtube.com/watch?v=wGclYYoEEDE  <--------------------  this one too is also very good.  No talking, just sounds of game play

 

https://www.youtube.com/watch?v=Z6CLnQI6rU4

 

https://www.youtube.com/watch?v=m0OacjZUhA0

 

 

These are not my videos, but others.  However this is how my game sounds.  There are more videos then this, but they talk even more, but they all have that raspy static sound quality to it.  I can not imagine we all have the same laptop/speakers and troubles.  And yet I can not imagine a game of this quality and magnitude would have this kind of sound either.  And this is also how Nethergate sounds as well.  I am not sure if I did compatibility mode right or not, but so far any thing I have tried has failed.

 

Edit:  I thought perhaps because I was using the same device before that maybe that was the issue, as I was listening to their game and it giving me the same problem.  ^^!  However I got onto YouTube from a separate device and I can still hear the static...  ^^!

Edited by WolfSpider
I was hoping YouTube videos would be able to play within the thread itself, but I guess not.
Link to post
Share on other sites

Trying to determine the cause of sound issues in a game is tricky business. This is not least because there are all sorts of possible causes, both on the player’s end and on the game’s end. Working out what exactly is causing the problem is by no means easy, I’m afraid!
 

Unfortunately, the videos you’ve posted here don’t do much to demonstrate your issue. At least to my ears, there’s no static in any of them. Given that this post hasn’t gathered more replies, my guess is that that’s the general situation.
 

So, at least based on my experience, it looks like the problem is still based on your audio setup, not on the game. After all, if your audio equipment produces static when the game is played, surely it will also produce static when you watch someone else play the game! It’s just unfortunate that you happen to be experiencing the issue on multiple different devices. Given the way equipment works these days, it’s not all that implausible that you’re experiencing the same issues on different sets of equipment that you own.
 

I’d like to propose an experiment, just to try and at least record what the problem is. If it’s possible, please could you record a small portion of one of these videos as they play on your device, and upload the footage to Youtube? This need only be a minute or two, and the aim of this is so that we can hear how things sound when played through your setup, not through ours. If you do this, make sure that you’re recording the audio as played on your speakers (rather than writing it directly to video, as some players can do), and try to choose a part of the video where the static sounds particularly bad.
 

Alternatively, if the static sounds worse when you play the games yourself, then record that instead!
 

I can’t promise that doing so will lead to a solution, but it will at least help us to define the problem – sometimes that’s half the battle!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...