Jump to content

A1 .sav files

Recommended Posts

You might check the game editor to see about adding special items. Most of the ways given here for editing save games involve altering a script to add an item requiring leaving and entering the zone which isn't something you can do from there.


Welcome to Spiderweb Software. Please leave any remaining sanity at the door. You might want it back some day. :)

Link to comment
Share on other sites

That's what I was afraid of. I don't see exactly where I can add special items on the editor but I can take the party out of town. I did that, got the last brooch, and returned to the surface. Now my party is insta killed when I get to the dining hall. Haha I think I may have to completely restart to get the good ending. 


Thanks anyway and thank you for the warm welcome!

Link to comment
Share on other sites

Hello Thwip,


I have a suggestion that might solve your problem. It's a bit of a long shot, but it's probably worth trying – it's quicker than starting a completely new game!


Go back into the editor and get your party out of the Royal Spire. Then, use the editor's 'Reset Hostile Towns' function. The name sounds innocuous, but it's actually a really powerful tool. Rather than just making towns friendly, it actually resets the state of a good portion of the game's towns and dungeons. The effect isn't universal, so it's possible it might not work on the Royal Spire, but it's worth a try.


If the reset does work, the Spire will return to its original state when you enter it. That means you'll need to refight all the battles again, but you should be able to reach Hawthorne. Even if you enter and it doesn't look like the reset has worked, do try going to the dining hall again anyway. That insta-death message is based on a timer, and hopefully Reset Hostile Towns will have restarted it.


Ordinarily, it would be easier to make these kinds of changes using the scripts, but these are buried away a little deeper in Avernum 1's innards compared to some of the later games.


Best of luck!

Link to comment
Share on other sites

Good theory, I just tried this but unfortunately it did not work. The baddies reset but scripts did not.


You know what though, I'm going to make the best out of this and call it the better ending. This was the last quest for my party to complete and after killing Hawthorne they took out many members of the Empires Royal Guard showing the tenacity of Avernites. Isn't it canon that the heroes of Avernum just kinda disappear? Better to go out with a bang for your people instead of literally disappearing on the brink of war. 


Regardless, thank you for the help!

Link to comment
Share on other sites

Sorry it didn't work out!


I like your attitude about not getting the ideal ending, and I agree. There is something oddly fitting about the party perishing at this point. In fact, I'm almost tempted to apply the same thing to Avernum 2 as well. You can equally well think of the party perishing either after a certain climactic battle with a familiar face, or after dealing with the Empire's teleporter. It's less good for the party, obviously, but it does make a little more sense in relation to the series as a whole.


If you haven't already, do play the other games in the series, including the oft maligned no. 4. They're well worth your time!

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...