Jump to content

No sound in Avernum: Escape from the Pit HD on iPad

Recommended Posts

Hi, I purchased Avernum EFTP HD yesterday on the iPad, and I'm running it on the recent iPad Pro 10.5" model. I don't have any sounds, though. I've turned off Bluetooth just in case it was routing through headphones or something, tried playing Spotify (which works), tried closing all other open apps and hard-resetting, and also tried re-installing the game but nothing fixes the sound issue.


Any advice? I have it on the PC but I was really looking forward to trying it on the iPad and it's a shame that it doesn't work properly.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...