Jump to content

Avernum 3 still not displaying widescreen at 2560x1440


Recommended Posts

I posted about this issue back in 2015 when Avernum 2 was re-released, and I'm pretty pissed I still have to post about it now, but has anyone figured out how to hack either Avernum 2 or Avernum 3 to display higher resolutions in widescreen the way Avernum 1 did?  Specifically, at 2560x1400, the game refuses to display in widescreen.  Jeff gave some vague answer three years ago about the engine doing weird things at higher resolutions, but I don't recall that ever being a problem with his earlier games.  And since he clearly has no intention of removing this limitation, I was hoping that in the years since this became an issue that someone had documented a way to force the games to display at the proper resolution.

 

I've been waiting three years to play Avernum 2, and will apparently have to keep waiting to play both that and Avernum 3.  Hoping someone can help.

Link to comment
Share on other sites

I can't help you out, per se, but am wondering what monitor you're using to play this on. I'm on a 27" iMac w/ a Retina display. True, the game doesn't quite take up the entire screen, but quite enough of it so I'm not really noticing what's happening outside the borders. Like, pretty much not at all. I think I was on a different computer when Avernum 1's remake came out, so I'm afraid I can't remember the issue and how it worked out there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...