Jump to content

Golem Factory


Recommended Posts

Trying the golem quest. Finally gave up and looked at the cheat sheet, followed the directions EXACTLY. I've got the control panel set as per instructions, and cannot get to the stairs again. The East-West 4-beam energy beams never go down. Tried waiting and waiting, they just stay up. I've tried walking around in circles waiting for them to go down randomly, as the others do. I've tried going in and out of combat mode, just out of sheer boredom/desperation. I've tried these things at every possible crossing point.  What am I doing wrong? Thanks! (Does that heavy breathing sound that I hear very rarely while up on this level have anything to do with it?)

Link to comment
Share on other sites

Did you try going back the way you came?

 

There are levers scattered around the level that will turn off the East-West 4 beam so you can pass.

 

Level 3 move mountains spell will clear debris to the northeast of the control panel near the level's center so you can bypass that beam entirely.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...