Jump to content

Blades of Avernum Custom Scenarios Not Listed, Despite Registered (GOG version) (SOLVED!)


Hyena of Ice

Recommended Posts

Before anyone answers, please read these parts:

 

--I am registered

--Windows 7

--Gog Games version

--Scenarios were unzipped and scenario's folder placed in Blades of Avernum scenarios in Programfilesx86>>>Blades of Avernum>>>BoA Scenarios

--Loaded parties are not currently in a scenario

--Only the four SS scenarios are available/show up.

--SS manual does not help at all-- says something about arrows, but no such arrows or window exists

 

I looked everywhere and found no answer to this problem.  How do I fix this?

Link to post
Share on other sites

And you can enter any of the four Spiderweb scenarios? (Not just Valley of the Dying Things?)

 

I'm on Mac, so just to verify, the four Spiderweb scenarios are in the same folder as you're putting the custom scenarios?

 

What happens if you remove Diplomacy With the Dead from the BoA Scenarios folder and put exactly one custom scenario in the BoA Scenarios folder?

Link to post
Share on other sites

Correct.

 

Removed Valley of the Dying things, but it still shows up, still loads, and still works (though I didn't play the in-game)

 

Maybe it's the wrong folder?

 

Is C:\Program Files (x86)\Blades of Avernum\Blades of Avernum Scenarios the correct location in Win7?

Link to post
Share on other sites

Yup, that worked!  :)  Thanks for everyone's help.  I think Shaman's reply helped me figure this out faster, even though it did not help directly (it was only while following his suggestion that I noticed the BoA launch icon was of the demo and not the GOG one.)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...