Jump to content

Geneforge 1-3 Extreme Lag Before and After Fix


LegendaryMilkman

Recommended Posts

I've tried the pix pinned on the top of the tech support forums and I've looked it up but nobody seems to have this problem after the fix. I'm still having extreme lag even after I apply the fix I've tried steam version and the gog version and they still lag whenever I get into battle or near the end of the zones.

Link to post
Share on other sites
If you still have problems, we would like to know about them. To be any help, I will need to have detailed information about your system. Go to the Start Menu, select Run, and enter dxdiag. Once dxdiag has run, select the option to save settings and E-mail the resulting file (with a description of your exact problem) to spidweb@spiderwebsoftware.com.

 

- Jeff Vogel

 

Jeff is, as you can imagine, busy. Perhaps I can assist you?

 

It might be from your system, I assume. I remembered having extreme, choppy fps sluggishness during combat or when mines blow up, when I still had my old netbook a few years back.

Link to post
Share on other sites

Jeff is, as you can imagine, busy. Perhaps I can assist you?

 

It might be from your system, I assume. I remembered having extreme, choppy fps sluggishness during combat or when mines blow up, when I still had my old netbook a few years back.

 

My system is new and runs w/ windows 7, I assumed it actually was the compatibility issue but it seems to work for five minutes then the fix just stops working, I only want to bother Jeff as a last resort as I understand this is a very minor problem and he is as you said busy.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...