Jump to content

Issues with Sylo theme (PHP illegal string offset error)


Earth

Recommended Posts

I do seem to have been encountering an actual forum bug: when I open a forum, I have to scroll through a string of error messages. It seems to be limited to the Sylo forum skin; I'm using Safari 6.05 on a Mac.

 

Example:

 

 

gfmp.png

 

 

Link to post
Share on other sites

For the last few days, I've had a weird bunch of code error-y stuff showing up at the top of the General forum.

 

 

Warning: Illegal string offset 'p_start' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'seo' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_title' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'name' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_end' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_start' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'seo' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_title' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'name' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_end' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_start' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'seo' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_title' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'name' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_end' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_start' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'seo' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_title' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'name' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'id' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Illegal string offset 'p_end' in /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php on line 628

 

Warning: Cannot modify header information - headers already sent by (output started at /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php:628) in/home/spiderwe/public_html/admin/sources/classes/output/formats/html/htmlOutput.php on line 114

 

Warning: Cannot modify header information - headers already sent by (output started at /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php:628) in/home/spiderwe/public_html/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

 

Warning: Cannot modify header information - headers already sent by (output started at /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php:628) in/home/spiderwe/public_html/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

 

Warning: Cannot modify header information - headers already sent by (output started at /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php:628) in/home/spiderwe/public_html/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

 

Warning: Cannot modify header information - headers already sent by (output started at /home/spiderwe/public_html/cache/skin_cache/cacheid_6/skin_forum.php:628) in/home/spiderwe/public_html/admin/sources/classes/output/formats/html/htmlOutput.php on line 141

 

 

I know I've personally had issues with the forums before, issues that no one else seems to have. They only happen in Sylo, so for now I'm just changing to a different theme. Just curious if anyone else has seen this problem or if it's something on my end (don't know what it would be, but hey...).

Link to post
Share on other sites

(merging the topic in General and renaming the topic title to be more descriptive)

 

I'll take a look at this later today and see if i can't find the issue. I fear it might be buried within the theme cache system though, based on the errors thrown.

 

The fact that is't only showing up on WebKit is also strange, either it's a agent-specific cache or Firefox, etc, are rendering them differently.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...