Jump to content

Which version to develop in?


Recommended Posts

Hello,

 

 

I've been poking around with different versions of BoE and I haven't been able to find a Mac version of the scenario editor. I made a Wine wrapper for the latest version of openexile on the Google page and I've been working in that format.

 

Will scenarios made with this version of the editor work in other versions of BoE? Is there an Intel version of the scenario editor that will ensure maximum compatibility?

 

 

Thanks!

Link to post
Share on other sites

Scenarios are platform-independent, so unless the scenario editor you're using does things that are unsupported in the classic BoE (which I don't think the available Win-OBoE one does), it should work everywhere. Note that the graphics are platform-dependent, though.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...