Jump to content

Geneforge Screen Resolution


CoolieMcAwesome

Recommended Posts

I run dual monitors with 1920x1080 resolution on each. For some reason launching Geneforge gives me the "your resolution is not big enough for the 800x600 display". Is there a way to bypass the requirement?

Edit: Even setting Resolution to 800x600 or 1280x720 and others doesn't fix. Is there a problem with dual monitors?

Link to post
Share on other sites
  • 1 month later...
  • 7 months later...

I am running Windows 7 with the display set to 2560x1600 with 32-bit color depth.

 

When I ran Geneforge, I got a dialog telling me that the resolution needed to be at least 800x600, and required 16-bit color depth.

 

It gave me the option to change resolution, not change, always change, or never change. Silly me, I picked "never change resolution" and now I can't get that dialog back. Now when I run Geneforge, it tells me about the resolution requirement, then tellse me how to change resolution manually.

 

I have uninstalled and reinstalled several times, once rebooting after the uninstall and before reinstalling.

 

For some reason, my video driver (ATI/AMD Catalyst) won't remain in a new resolution or color depth. So I really need to get that dialog back in order to play the game. How do I undo the "never change resolution" selection? Is there a registry setting I can delete? Is it a DirectX configuration setting that I can edit?

Link to post
Share on other sites

I am running Windows 7 with the display set to 2560x1600 with 32-bit color depth.

 

When I ran Geneforge, I got a dialog telling me that the resolution needed to be at least 800x600, and required 16-bit color depth.

 

It gave me the option to change resolution, not change, always change, or never change. Silly me, I picked "never change resolution" and now I can't get that dialog back. Now when I run Geneforge, it tells me about the resolution requirement, then tellse me how to change resolution manually.

 

I have uninstalled and reinstalled several times, once rebooting after the uninstall and before reinstalling.

 

For some reason, my video driver (ATI/AMD Catalyst) won't remain in a new resolution or color depth. So I really need to get that dialog back in order to play the game. How do I undo the "never change resolution" selection? Is there a registry setting I can delete? Is it a DirectX configuration setting that I can edit?

You can set it to ask at startup again from the Preferences menu. You have to be in-game to access this menu though. Click on the button with a picture of a floppy disk on it, then click Preferences.

Link to post
Share on other sites

Tyranicus: Thanks! That did it. I probably never would have looked there.

 

Nim: When I uninstalled, the Geneforge directory was entirely deleted. I checked that, and then rebooted. I don't know where that setting was being stored, but it wasn't in any of the files in the Geneforge directory. It's a little spooky.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...