Jump to content

"Election" saved game error


Recommended Posts

I try opening the electpc save for the "Election" scenario (on Vista), and an error message comes up telling me "This is not an Exile II save file." Other save files seem to work ok. Does anyone know how to get this to work? I redownloaded it from here and tried again, but the same happened.

Link to post
Share on other sites

The electpc.sav file is corrupted (or incomplete or whatever since it's only 11ko ...), use the elecmac.sav file instead (assuming you're using Classic Blades of Exile which can read both Windows and Mac savefiles).

 

Hope it helps,

Chokboyz

Link to post
Share on other sites
Originally Posted By: Thaluikhain
That also does not want to work. Hmmm...

I've redownloaded a fresh copy of Classic BoE, patched it to 1.1 and finally tested the election.zip archive that's on the top of the board : it worked just fine, the Vfndell party was loaded succesfully when using elecmac.sav (no error, party ready to enter a scenario).

What exactly is your error (message, ...) and what version of BoE are you using ?

Chokboyz
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...