Jump to content

Camera Problems (Mac)


VCH
 Share

Recommended Posts

Do you know how I can get the memory card in my digital camera to show up on the desktop, rather than having iphoto open automatically. I really dislike iphoto and would prefer to simply browse the photos on the memory card. It's also much easier to drag and drop pictures off a memory card than trying to use iphoto.

 

Any windows machine I've used always gives the option to browse the memory card, why Am I forced to use iphoto with newer Macs?

 

This problem occurs with my Canon SD 1000 and a Kodak camera.

Link to comment
Share on other sites

If you open a window in the Finder you don't get the camera as a choice under Devices? I'm sure there's a way to turn off iPhoto as well, but I don't use cameras very much. I am, however, quite sure that I've seen the camera show up as any other external storage.

 

—Alorael, who Googled it for you. Open Image Capture in the Applications folder. Go to the Devices menu and select the camera. Go to the Image Capture menu and select Preferences, and set the "When camera is connected..." to "No application."

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...