Jump to content

All the older Exile demo links are not working can we get them fixed please?


Recommended Posts





http://www.spiderwebsoftware.com/ftp/win/exil3v10.exe <-- this the only link for the PC version's that works.










None of these links work, tried with IE, Firefox, CuteFTP, FlashFXP and Gozilla and there all dead.

I have tried with my Desktop PC and my Laptop PC and my Work PC and the damn links dont work!


So can we get the PC version the old Exile demo links working please.





And before anyone else says they work and dont have proof... I'm call BS and call you a damn liar!

You show me a screenshot of the PC versions downloading and you can host the screenshot here free and link to it or show it in the post.



Checking the Exile forum section I see another has had this problem also.

Link to comment
Share on other sites

I've just e-mailed the files to you.


If anybody else is having same problems, I can e-mail you the files tomorrow. (I am at work now and I wouldn't want to try e-mailing these files over my home's modem connection.)


PS Somebody should probably tell Spidweb that their downloads don't work for some people.

Link to comment
Share on other sites

I tested at other sites and it seems the problem is on my end and ftp://ftp links don't work for me.

No firewall, no router and no settings on the pc that I know of that would cause this. IE6, Firefox, Cuteftp, Flashfxp and Gozilla all do not work for ftp links.


So I apologize and will post back if I solve whats causing this.


Bit Torrent works and so does HTTP links and I'm not 100% sure but I may or may not be able to login to FTP's servers. I will test this thou.

Link to comment
Share on other sites

Seems closing the alg service was the cause of this problem.

So problem solved and I apologize again.


I keep a clean and tight ship on my pc and dont keep anything running thats not needed. I just realized closing the "Application Layer Gateway" service was causing ftp://ftp links and ftp's in general to not let me login or download from them... very weird and I'm still puzzled over this.

Link to comment
Share on other sites

My dedicated T-3 line is only crimped by the fact that I use a hacked MITS Altair 8800 for all my internet communications. After some dedicated research, you will discover that I have no screen or keyboard, and have to enter all my text using switches. Blinking lights communicate the results back to me.


*this message sponsored by Intel, no longer supporting the 8080*

Link to comment
Share on other sites

I have a cable connection from home that transmits around 100 Mbit/s (ie. 12.5 MB/s) in theory, in total. Partly due to the large number of users sharing it simultaneously, that usually works out to around 2.8-4 Mbit/s (350 to 500 K) for me.


Not much better than DSL, but much cheaper (3$ a month, 10GByte monthly transfer)

Link to comment
Share on other sites

This is actually technical stuff!!

I have no cable, no DSL, no neighbors, no highways, and no hope of any changes. I could spend $100 a month for satellite connection, or just trust Ma Bell to keep me annoying the world for one more day.


*this message has been spell checked by eye and hand correctional faculties*

Link to comment
Share on other sites

Originally written by Walter:
Odd, according to http://www.answersthatwork.com/Tasklist_pages/tasklist_a.htm alg is only needed for internet connection sharing and microsoft's firewall, and if you are using a third party firewall you can disable it, maybe that changed with a recent security patch I guess.
I believe one the lastest security patches caused this to happen. The last two times I updated, one of the critical updates seems to have caused this for me.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...