Jump to content

Guardians! Help!

banned sapmmer

Recommended Posts

It's the tomb of Delrin-bok, one of the two deranged dead alien pain in the bottom, on the way to Fort Haledon, one section west of Olgai. The area around it is also infested with these baddies rendering it one of the least pleasant spot to be in all exile.


When I read 'Ahbleza' above, I thought I solved the problem. . . (The speed of course! that's why I couldn't see the breath.) . . . I tried it, yes, but I still cannot see anything from these filth-breathing invisible low-lives. In the end, I applied generous doses of Character Editing, before finally ran out of the tomb. . . without solving the puzzle, irritated to the bottom.


Oh dear my fellow adventurers of the underworld. . . Could it be the settings of my machine? or is it originally not visible in the Exile II(unlike III)? Well, may be my party is just not strong enough.


In case you have solved, do any of you know what's in there?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...