Jump to content

no text in settings


Recommended Posts

hows this one? i downloaded the new version as i only have 16 and 24 bit color and low and behold the game opened right up and started, however all option screens, such as settings and most of the title and description screens only had white boxes and black vertical lines, NO TEXT. therefore i cant change settings. game will run but NO SETTINGS control. anyone seen this yet? please help

Link to post
Share on other sites

This means that the game is trying to load graphics (in this case, graphics in tga format) and can't, or it is loading the graphics but the graphics card is displaying them incorrectly. I have no idea why. There are many many places where things can be broken. But it's not really something I can do anything about.

 

If you ever have a system upgrade or reinstall the OS, try it again. You may find things to be much improved.

 

- Jeff Vogel

Link to post
Share on other sites
Originally Posted By: rclear666
sounds like your telling me to give up or get a new machine. funny it doesnt work in compatability with 2000, 98,nt,or 95. guess ill be content with the ;old' games that work


Originally Posted By: BlueRivets
So simply because people with this problem are in such small numbers you're just going to say ---- us?


No one is say that you guys don't matter, the game does say he game does say it needs 32bit and it sounds like your running atleast XP so i don't get why you can get 32 bit color -really old mointor? I think Jeff has his hands a bit full right now. But the rest can try to help.

Please post PC specs. Also always try redownloading unitstalling then reinstalling. Since jeff pointed out the TGA files arn't displaying maybe your got corrupted somehow

Link to post
Share on other sites

What he actually said, BlueRivets, is that he *can't* do anything about it. Given how quickly he has been working to get out patches on other PC graphics problems the past week, I think it's pretty clear that if there was anything he could do to help you, he'd be doing it.

Link to post
Share on other sites

thanx pyro ok pc specs; 256mb syncram, 3dagp graphics with intel direct agp 82810E intel chip, xp home sp2, 1.2ghz intel celeron. i think its because im running a very old monitor that only offers 16 and 24 bit high and true color modes. have domloaded and un and re-installed many times nut not yet today. all other s/w games have run fine. also running lan modem; comcast cable. man i sure do want to play this game!

Link to post
Share on other sites

I'm still here, but I'm kind of out of things to say. My game tells your video card to load and draw a graphics. It is messing up the alpha channel and not drawing it correctly. Based on that and the fact that only a tiny number of people have this problem, I can only conclude that there is a messed up bit of software or hardware along the way.

 

I could switch the graphic to a different format, but then I will just have problems with the machines that can't draw that format. (Assuming that it's a format issue, which I doubt. I believe that the graphic is being loaded fine, but the data is being screwed up later on.)

 

In other words, I feel bad, but there is really, really nothing I can do here. Should you ever get a new machine or more up-to-date hardware, I hope you'll consider trying Geneforge 5 again.

 

- Jeff Vogel

Link to post
Share on other sites

well thanx for your time jeff, it is appreciated for sure. i believe the problem is the very old monitors some of us are using. i know i for one am going to replace mine with a newer one, at least one with 32 bit ability. am sad this happened and hope that there isnt too many of us having this issue. SOOOO if i do find a new old monitor i will let you know how it all works out. again, it sucks but life goes on, right? but life without gf5, well that sucks. thanx for tryin and keep the good work up! rclear666 out

Link to post
Share on other sites

I have something I want to test as a workaround for the Geneforge 5 problem where all of the text appears as white rectangles.

 

1. Download this file:

 

ftp://ftp.spiderwebsoftware.com/temp/G250.tga

 

2. Find the Geneforge 5 folder. It should be in Program Files/Spiderweb Software/Geneforge 5.

3. Copy the graphic you downloaded into Geneforge 5 Files/Graphics Core. You'll be copying it over the old file.

4. Run the game. Select Instructions.

5. The instructions text might be there, if a little blocky.

 

If you had this problem and try this out, please let me know if it helps.

 

- Jeff Vogel

Link to post
Share on other sites

one question jeff, when i copy the new file into graphics core should i be replacing the existing 250 file? and should i be in 16 or 24 bit graphics mode? will be back yhis afternoon, and again thanx for all efforts rclear666 out

Link to post
Share on other sites
Originally Posted By: rclear666
one question jeff, when i copy the new file into graphics core should i be replacing the existing 250 file? and should i be in 16 or 24 bit graphics mode? will be back yhis afternoon, and again thanx for all efforts rclear666 out


It should replace the existing file. And you might as well try both color modes. Just be sure to select Instructions on the title screen ... Only the small text will be (maybe) changed.

- Jeff Vogel
Link to post
Share on other sites
Originally Posted By: Deeda
I tried the new file, but it doesn't change the white blocks for me.
Thanks so much for trying to fix this.


Did you look in the Instructions screen? Or just the title screen.

- Jeff Vogel
Link to post
Share on other sites

new beta update loaded perfectly. all text is present and looks great. i loaded in 24 bit high color and didnt need to run the directx version. seems like you have cured the problem us 'old timers' were having. write back if you are interested in any configuration settings i was using, and congatulations, you are the man! rclear666 out!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...