Jump to content

Search the Community

Showing results for tags 'deactivate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spiderweb’s General Boards
    • General
    • Tech Support
    • Announcements
  • Spiderweb’s Game Boards
    • Geneforge 1 - Mutagen
    • Queen's Wish: The Conqueror
    • Avernum Trilogy (2011-2018 remake versions)
    • Avadon Series
    • Second Avernum Trilogy
    • Geneforge Series
    • Avernum Trilogy (2000-2002 original versions)
    • Nethergate and Nethergate: Resurrection
    • Blades of Avernum
    • Blades of Avernum Editor
    • Blades of Exile
    • The Exile Trilogy

Blogs

  • One day, I'll have a techno band.
  • Crystal Souls
  • Jewels of the Mind
  • Avernum RP — Knights of Old Avernum
  • Masala of Life
  • Zummi's Blog
  • Aʀᴀɴ௵ᴄᴀʏᴛᴀʀ
  • After the Gold Rush
  • feilangxiao's Blog
  • Tales from Lynaeus
  • Dying Light
  • BJearles' Blog
  • The Life and Times of Dr. Alorael
  • Ir the Great's Blog
  • Tgiiif_2004's Blog
  • Tevildo's Blog
  • wenyue's Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


ICQ


Yahoo


Jabber


Skype


Website URL


Location


Real Name


Favorite Games


Interests

Found 1 result

  1. I am near the endpoint of the 'Ancient Crypt' and am faced with a row of 4 crystal sensors. I cannot seem to deactivate them quickly enough. I have tried consuming a speed pod & casting haste, but I still just get 8 action points and that is not enough to go up between the two close sensors and deactivate both. I am always one action point short of getting to its neighbor in the same sequence, hence the alarm gets set off. Is there any way of deactivating these sensors in time?
×
×
  • Create New...