Jump to content
Sign in to follow this  
Warmskin

Trouble with text displaying properly

Recommended Posts

Started to play the demo, and I've noticed that sometimes the text seems to be too long and starts to display outside of the borders it is intended to stay within. This can make it jumbled up sometimes with other text or unable to read as it prints itself over the border and if the border is dark blue for instance, it becomes unreadable. I like what I see so far of this type of 'old school' game and would like to continue, but this text problem is a real irritation. Any ideas? Thanks.

Share this post


Link to post
Share on other sites

A: This post should be in the technical support forum.

B: This is obviously a bug, therefore, no one without having ran into that bug will be unable to help you, and even if they had it is unlikely that they would have figured out a solution. I would suggest making sure that you are using the most recent version of GeneForge. There is not much more that I can offer then asking the technical support forum, or upgrading.

Share this post


Link to post
Share on other sites

The usual Tech Support questions: what is your operating system? Are you using the most recent version of the game? Have you tried re-downloading?

Share this post


Link to post
Share on other sites

My monitor is 22", so I doubt it's too small. I just d/l'd the demo, so I assume I'm using the most recent version. Using Windows XP on a 1 year old 'loaded' system. I've had this problem before on Spiderweb software (other games), so I don't know what gives. I'll try leaving a msg in the tech section. Thanks.

Share this post


Link to post
Share on other sites

What screen resolution were you using to play the game? (ie When the game prompted you to reset the screen resolution, which option did you select?)

Share this post


Link to post
Share on other sites

Found the problem. Evidently, I can't use the 'large' font option in Windows and still have the game display text correctly. When I changed to 'normal' (in 'advanced display settings'), it fixed the problem. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...