Jump to content
Sign in to follow this  
EarthPhantomTS

Simply can't run A3: Ruined World

Recommended Posts

Hey, my laptop (which I initially got A3: RW for, if anyone's confused as to how I'm only now having this problem) died and so I reverted back to my old desktop.  Problem is, it seems to be having trouble running Ruined World, which strikes me as weird because it runs EftP and CS just fine.  I verified my install on Steam, and I decided to use Steam to get my computer specs:

 

Quote

Computer Information:
    Manufacturer:  Hewlett-Packard
    Model:  p7-1414
    Form Factor: Desktop
    No Touch Input Detected

Processor Information:
    CPU Vendor:  AuthenticAMD
    CPU Brand:  AMD A8-5500 APU with Radeon(tm) HD Graphics    
    CPU Family:  0x15
    CPU Model:  0x10
    CPU Stepping:  0x1
    CPU Type:  0x0
    Speed:  3194 Mhz
    4 logical processors
    2 physical processors
    HyperThreading:  Supported
    FCMOV:  Supported
    SSE2:  Supported
    SSE3:  Supported
    SSSE3:  Supported
    SSE4a:  Supported
    SSE41:  Supported
    SSE42:  Supported
    AES:  Supported
    AVX:  Supported
    CMPXCHG16B:  Supported
    LAHF/SAHF:  Supported
    PrefetchW:  Unsupported

Operating System Version:
    Windows 8 (64 bit)
    NTFS:  Supported
    Crypto Provider Codes:  Supported 311 0x0 0x0 0x0

Video Card:
    Driver:  AMD Radeon HD 7560D
    DirectX Driver Name:  aticfx32.dll
    Driver Version:  13.151.0.0
    DirectX Driver Version:  8.17.10.1230
    Driver Date: 8 19 2013
    OpenGL Version: 4.2
    Desktop Color Depth: 32 bits per pixel
    Monitor Refresh Rate: 60 Hz
    DirectX Card: AMD Radeon HD 7560D
    VendorID:  0x1002
    DeviceID:  0x9904
    Revision Not Detected
    Number of Monitors:  1
    Number of Logical Video Cards:  1
    No SLI or Crossfire Detected
    Primary Display Resolution:  1440 x 900
    Desktop Resolution: 1440 x 900
    Primary Display Size: 16.14" x 10.24" (19.09" diag)
                                            41.0cm x 26.0cm (48.5cm diag)
    Primary Bus Type Not Detected
    Primary VRAM: 512 MB
    Supported MSAA Modes:  2x 4x 8x 

Sound card:
    Audio device: Speakers / Headphones (IDT High

Memory:
    RAM:  5527 Mb

Miscellaneous:
    UI Language:  English
    Media Type:  DVD
    Total Hard Disk Space Available:  952356 Mb
    Largest Free Hard Disk Block:  176772 Mb
    OS Install Date: Dec 31 1969
    Game Controller: XInput Controller #1 detected
    VR Headset: None detected

 

Is anything on here the issue?  Do I need to update DirectX drivers or something (as I said, this computer's fairly old, but I seriously think it should still be able to run this game)?  How do I do that if so?  Anyone have any other ideas on what the problem could be?  As I said, the game simply doesn't start for me right now.

Share this post


Link to post
Share on other sites

Huh, definitely weird that it runs the first two games but not this one.

 

Major detail you left out: what does "having trouble running" it actually mean?  Will it open?  Does it crash?  Are the graphics or performance stuttery?  Do you get error messages?  Have you tried running it directly from File Explorer (so no Steam involvement or Steam overlay)?  etc., etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...