Jump to content

Recommended Posts

Posted (edited)

I can't get into Lorelei for the quest "Go to Lorelei". All 4 gates are barred. I've walked all the way round and can't find any secret buttons or weak walls.

I tried teleporting from Ernest's hut but that just puts me outside the East gate and I still can't get in. I have no trouble entering Bengaro next door.

 

Oops, sorry, I didn't go close enough to the gate. Entry gained.

Edited by Docsteve
Problem solved

Share this post


Link to post
Share on other sites

Try walking closer to a gate. Some things won't trigger until you are in the right spot. The fact you got that quest means you did the other requirement.

 

Welcome to Spiderweb Software. Please leave your sanity at the door. You might find it on the way out.  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×