Jump to content
  • Announcements

    • Driftposting

      Logging in   05/10/2017

      If you had an account and can't log in as of 5/9/17, this may be because of a change in logins with new forum software. You can log in using your publicly displayed name (not your username) or your email address and the password you used before.   If you have problems with this, please ask any of the mods or admins. 

F10 Shortcut Key won't work in Avadon 3 Warborn

Recommended Posts

Hi,Every other key works in the game-just not this one -what gives? Tried on 2 machines with 2 separate keyboards. Also tried it with Avernum 2:CS and it didn't work on that game either. Never noticed before on that game because there were only 4 quickslots....

Share this post

Link to post
Share on other sites

The keyboard support in SW games often has certain quirks. I don't know if anyone here could tell you why you're having this particular issue in this particular game; you might have to email Spiderweb directly if you really wanted an answer.

Share this post

Link to post
Share on other sites

Thanks-Jeff mentioned this is peculiar, and would be checked on "next patch". I just use f2 instead. I'm just curious if anyone else out there has ever tested the f10 key or is it just me.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now