Jump to content

Recommended Posts

Okay, I know you're supposed to learn Spray Acid from the Living Statue in Almaria after talking to Erika, but I've been to Erika's Tower, talked to her, got the Password Piece, even increased Spellcraft to 12 with her, but the statue is still refusing to deal with me! Am I supposed to do something else specific with Erika before the statue will trust me? Or is this just a bug?


Oh, I'm playing Slarty's Avernum Remix mod version 1.2 if that matters.


(I'm thinking I'll just use the Editor if worse comes to worse; I don't care about using it if I ran into a bug with learning something. Wait, can the Editor give you the third level of a spell?)


EDIT: Just checked, and the Editor can't give you the "spellbook" level of a spell. Sigh...so if I can't figure this out, I guess I'll be stuck without L3 Spray Acid :(. At least Heartshock is a pretty nice new spell.

Link to post
Share on other sites

Do you have arcane lore of 10 or higher?


I have Sage Lore for all four of my characters. Also, I think, if that were the issue, the game would say something like "You tried to learn it. You need an Arcane Lore skill of 10 or higher." or something.


I think Randomizer might be right. I'll have to check out what he's saying.

Link to post
Share on other sites

Okay, this is getting ridiculous. I checked every book I was allowed to check in Erika's library, took all her dialogue options multiple times, and the statues STILL won't deal with me! What the hell is going on?! Do I have to talk to Ayden or something? Cause I just got a quest to go find him.


EDIT: Okay, I figured it out. I did need to talk to Ayden for her to give me the conversation option to get the password in question. I don't know why, though, since I had already talked to Ayden in this save. But whatever, I did it.


Now I've got a new question. I've already gotten all the Brooches. What do I do with them?


Also, I'm starting to think Erika's dialogue options might be a bit buggy. I saw Randomizer swear in the L3 Spell Locations thread that you could get the password "Divulge" before doing the "Find Ayden" quest, but I never did get that option. In fact, it seemed to take some doing to get the "Find Ayden" quest. I swear I chose each dialogue option at least once before trying that statue, yet only in my latest attempt did I get the quest to find him, much less the line where she gives you the dang password.


Also also, hope "hell" isn't too strong a word for this place.

Link to post
Share on other sites

brooches allow party to get into Hawthorne's palace to do your mission and make possible for Erika to retrieve you from there, you yourself can't use those like any of other special items. if you don't have enuf brooches then its 1 way trip to death (unless you use backtostart cheat although then you might break game).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...