Jump to content

Search the Community

Showing results for tags 'Avernum 4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spiderweb’s General Boards
    • General
    • Tech Support
    • Announcements
  • Spiderweb’s Game Boards
    • Avernum Trilogy (2011-2018 remake versions)
    • Avadon Series
    • Second Avernum Trilogy
    • Geneforge Series
    • Avernum Trilogy (2000-2002 original versions)
    • Nethergate and Nethergate: Resurrection
    • Blades of Avernum
    • Blades of Avernum Editor
    • Blades of Exile
    • The Exile Trilogy

Blogs

  • One day, I'll have a techno band.
  • Crystal Souls
  • Jewels of the Mind
  • Avernum RP — Knights of Old Avernum
  • Masala of Life
  • Zummi's Blog
  • Aʀᴀɴ௵ᴄᴀʏᴛᴀʀ
  • After the Gold Rush
  • feilangxiao's Blog
  • Tales from Lynaeus
  • Dying Light
  • BJearles' Blog
  • The Life and Times of Dr. Alorael
  • Ir the Great's Blog
  • Tgiiif_2004's Blog
  • Tevildo's Blog
  • wenyue's Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


ICQ


Yahoo


Jabber


Skype


Website URL


Location


Real Name


Favorite Games


Interests

Found 4 results

  1. Muscleguy

    Simulaneous Shade

    So, I need to talk to one of the sages in Formello who won't when the shade is in town. So I teleport to Silvar and the Shade is there as well, back to Formello and the shade is there too. It is only supposed to be one shade. What gives?
  2. leshpar

    Windows 10 slowdown A4

    I recently upgraded to Windows 10 and am in the middle of an Avernum 4 playthrough. I have 2 computers, my laptop and desktop. Both are relatively high end and can play pretty much any AAA game out there. With windows 7 I was having a bit of lag whenever I'd hold Tab down (to show names and stuff), but otherwise the game played smoothly and rather fast. Upon upgrading to windows 10 it runs so slowly that it feels like I'm trying to play the game on a 486 or something (and honestly it might run better on that processor). Its so slow that it takes about 10 seconds from the time I press esc till the menu pops up. Everything works, but its so slow that it has become unplayable. Combat takes about 5 to 7 times longer than it should, as well as moving around, or even trying to save the game. The mouse cursor also suffers from severe cursor lag. This is happening on both of my computers, hense why I think this is related to windows 10. If anyone has a fix please let me know. My desktop stats are as follows: 3.9 GHZ AMD FX 6350 6 core processor 12 GB of system ram PC3 10660 2 GB GDDR5 Geforce 760 GTX My laptop stats are as follows: 2.0 GHZ Intel core i7 dual core 8 GB of system ram PC3 12800 2 GB GDDR3 Geforce 840M I really want to finish playing the Avernum games. Please fix the slowdown issues Spiderweb! This is for Avernum 4 version 1.0.1 from GoG.com.
  3. Chessrook44

    Let's Play Avernum 4!

    With the first Avernum trilogy completed, we move on to the second, with a new engine, a new story, and a new party! Those of you who want to catch up and watch my other LPs can see them here, here, and here. And now, let us begin!
  4. I've looked everywhere on the webz and this board. It's voted as best polearm in the game, but nobody gives its location.
×