Jump to content


Avernum 6 - Journal Entries Deleted


  • Please log in to reply
2 replies to this topic
Ir the Great Ir the Great

Citizen

  • Member
    • Member ID: 13,000
  • 42 posts

Posted 18 January 2017 - 04:54 PM #1 Avernum 6 - Journal Entries Deleted

All of my journal entries were randomly deleted and I don't know why. (I didn't delete them myself).

They were there when I reached the Western Excavation but after gained the rank of Lieutinant, they were all gon.

Has anyone else had this issue?

Earth Empires Earth Empires

Heart of Avadon

  • Member
    • Member ID: 4,661
  • 4,184 posts

Posted 21 January 2017 - 12:18 PM #2 Avernum 6 - Journal Entries Deleted

got earlier save where you still have those?

Zaego Zaego

Soldier

  • Member
    • Member ID: 9,936
  • 106 posts
  • LocationAvernum

Posted 22 January 2017 - 09:42 AM #3 Avernum 6 - Journal Entries Deleted

As Earth Empires suggested, if you still have an earlier save with those journal entries, you can try the following. I tried it just minutes ago myself and it worked perfectly.

1. Check in-game which of your saved games has the journal entries intact.
2. Exit game, open My Computer.
3. Go to My Computer > C:Drive > Users > [Your Username] > My Documents > Spiderwebsoftware > Avernum 6 Saved Games.
4. For example, if your Save Game Slot 1 has the journal entries intact, but Save Game Slot 2 doesn't, then go to folder 'Save0'. (Save Slot 1 = Save0; Save Slot 2 = Save1; Save Slot 3 = Save2... etc.)
5. Copy the file 'journal' from the folder to the save slot folder which serves as your main save slot, as in the one that lacks the journal entries.
6. You should now have the journal entries in-game the next time you fire up the game.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users