Jump to content


Avernum 6 sound question


  • Please log in to reply
2 replies to this topic
Unbound Servile Unbound Servile

Citizen

  • Member
    • Member ID: 17,237
  • 33 posts

Posted 07 December 2016 - 10:40 AM #1 Avernum 6 sound question

-Solved-
"You were the chosen one! You were to destroy the Slith, not join them!" - Vogel Wan Kenobi

The Almighty Doer of Stuff The Almighty Doer of Stuff

Heart of Avadon

  • Member
    • Member ID: 72
  • 4,403 posts
  • LocationMassachusetts

Posted 07 December 2016 - 01:01 PM #2 Avernum 6 sound question

It's never irrelevant to post system specs when asking for tech support. ;)  It's not a software issue with the game maybe, but it may be a sound driver software issue, or something else related to sound in the operating system.
The unofficial Blades of Exile merchandise shop: No markups, cheap prices, quality printing! Spread the word!

Unbound Servile Unbound Servile

Citizen

  • Member
    • Member ID: 17,237
  • 33 posts

Posted 07 December 2016 - 02:04 PM #3 Avernum 6 sound question

My sound driver itself isnot corrupted, I'm sure, but it might, indeed, be something the driver does that causes the sound to be played abnormally.
But if that's the case, other people would have this issue too, that's why I asked if anyone else has this too or even if a diffirent set of speakers (one built-in speaker in my desktops vs. two in my laptops) can cause this behavior.
I have seen on youtube that Spiderweb games may look or act a little different according to what system or machine you use, but the strange thing is that it's this sound only (the character walk sound) that is played abnormally.
"You were the chosen one! You were to destroy the Slith, not join them!" - Vogel Wan Kenobi




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users