• Announcements

    • Coracle past Delphi

      Logging in   05/10/2017

      If you had an account and can't log in as of 5/9/17, this may be because of a change in logins with new forum software. You can log in using your publicly displayed name (not your username) or your email address and the password you used before.   If you have problems with this, please ask any of the mods or admins. 
Sign in to follow this  
Followers 0
mauro7inf

[A2:CS] Char using abil not present. -- bug?

6 posts in this topic

Strangest thing just happened. I'm in Silvar (for the first time this game, to give you a sense of where I am in the story). I've done everything I wanted to do in the town. Killed the brigands in the corner, etc. As I'm leaving, I hear a kind of zapping noise, and I start hearing screams. The message window shows guards taking thousands of damage. Unfortunately, I reflexively quicksave at this point, and I go check it out: there's what appears to be quickfire in the middle of Silvar! How'd *that* get there? I let it kill me and reloaded my quicksave, and I could get out of town with only guards having taken damage (no named characters in the message window) so I think I'm fine, but... what happened? When I went back into Silvar immediately after, the fire was gone. I wonder if I accidentally hit some button combination that caused this. The only clue I have is that, at what I assume was that particular point in time, the message box showed, in red, the following:

 

Char using abil not present.

 

(This is on OS X 10.11, with the Steam version.)

 

This forum is full of people who mess with the scripts so I figured I'd ask here before bothering the man himself. I certainly don't have any means of creating quickfire. Did the Empire trap Silvar like they'll presumably do with the towns in Footracer Province once A3:RW comes around?

Share this post


Link to post
Share on other sites

Char using abil not present.

 

​That message can occur when an ability is clicked accidentally and the game is doing something else. It usually doesn't mean anything and shouldn't have triggered quick fire. It might have occurred because quick fire was being dealt with in damaging a guard.

 

Quick fire goes away when you leave and reenter a town.

 

No idea how it got started.

Share this post


Link to post
Share on other sites

The "random unexpected quickfire" has been reported previously, but no one's ever been able to duplicate it. (Edit: sniped. I'm not a very quick draw these days, am I :p)

 

I would consider going back to a previous save, just in case. I'm not sure the message window displays characters out of your field of vision.

Share this post


Link to post
Share on other sites

I have gotten that char using-msg box few times in Avadon 3 when I have tried to talk to some1 (1st time in Black Fortress garden when I tried to talk to "headgardener").

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0