Jump to content


[A2:CS] Char using abil not present. -- bug?


  • Please log in to reply
5 replies to this topic
mauro7inf mauro7inf

New Arrival

  • Member
    • Member ID: 9,828
  • 9 posts

Posted 22 October 2016 - 09:03 PM #1 [A2:CS] Char using abil not present. -- bug?

Strangest thing just happened.  I'm in Silvar (for the first time this game, to give you a sense of where I am in the story).  I've done everything I wanted to do in the town.  Killed the brigands in the corner, etc.  As I'm leaving, I hear a kind of zapping noise, and I start hearing screams.  The message window shows guards taking thousands of damage.  Unfortunately, I reflexively quicksave at this point, and I go check it out: there's what appears to be quickfire in the middle of Silvar!  How'd *that* get there?  I let it kill me and reloaded my quicksave, and I could get out of town with only guards having taken damage (no named characters in the message window) so I think I'm fine, but... what happened?  When I went back into Silvar immediately after, the fire was gone.  I wonder if I accidentally hit some button combination that caused this.  The only clue I have is that, at what I assume was that particular point in time, the message box showed, in red, the following:

Char using abil not present.

(This is on OS X 10.11, with the Steam version.)

This forum is full of people who mess with the scripts so I figured I'd ask here before bothering the man himself.  I certainly don't have any means of creating quickfire.  Did the Empire trap Silvar like they'll presumably do with the towns in Footracer Province once A3:RW comes around?

Randomizer Randomizer

Tormented Battle Mage

  • Global Moderator
    • Member ID: 4,341
  • 15,911 posts

Posted 22 October 2016 - 10:18 PM #2 [A2:CS] Char using abil not present. -- bug?

Char using abil not present.

​That message can occur when an ability is clicked accidentally and the game is doing something else.  It usually doesn't mean anything and shouldn't have triggered quick fire.  It might have occurred because quick fire was being dealt with in damaging a guard.

Quick fire goes away when you leave and reenter a town.

No idea how it got started.
"I don't know how we can ever repay you!" - Rescued damsel in distress
"Oh, I'm sure we can think of something .... How much gold do you have?" - "Hero"

"We're all screwed if Cthulhu shows up. Try to enjoy life in the meantime." - Adam Rawnsley

The Almighty Doer of Stuff The Almighty Doer of Stuff

Heart of Avadon

  • Member
    • Member ID: 72
  • 4,415 posts
  • LocationMassachusetts

Posted 23 October 2016 - 02:57 AM #3 [A2:CS] Char using abil not present. -- bug?

Someone in town was smoking those foul Xian nicotine mushrooms and threw the butt in the trash. Tsk tsk tsk.

wackypanda wackypanda

Soldier

  • Member
    • Member ID: 8,460
  • 110 posts

Posted 23 October 2016 - 04:10 AM #4 [A2:CS] Char using abil not present. -- bug?

Quickfire randomly spawning in towns has been reported before. I don't think a bug fix was ever posted. You might like to send Jeff an email.

Agitproprioception Agitproprioception

The Demon of Good Taste

  • Global Moderator
    • Member ID: 223
  • 13,774 posts

Posted 23 October 2016 - 04:22 AM #5 [A2:CS] Char using abil not present. -- bug?

The "random unexpected quickfire" has been reported previously, but no one's ever been able to duplicate it.  (Edit: sniped.  I'm not a very quick draw these days, am I :p)

I would consider going back to a previous save, just in case.  I'm not sure the message window displays characters out of your field of vision.
"I, for one, prefer to believe that the forums are dead and that Lilith, Slarty, and I are all ghosts haunting the forum." -- Triumph

"I think we all have days where we feel like a Displacer Iguana." -- Slarty

Earth Empires Earth Empires

Heart of Avadon

  • Member
    • Member ID: 4,661
  • 4,211 posts

Posted 24 October 2016 - 03:25 PM #6 [A2:CS] Char using abil not present. -- bug?

I have gotten that char using-msg box few times in Avadon 3 when I have tried to talk to some1 (1st time in Black Fortress garden when I tried to talk to "headgardener").




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users