Jump to content


2.9 GHz Intel i7 Mac w/ 10.8.3 OS


  • Please log in to reply
1 reply to this topic
Jeshin Jeshin

New Arrival

  • Member
    • Member ID: 9,984
  • 1 posts

Posted 24 June 2013 - 07:28 AM #1 2.9 GHz Intel i7 Mac w/ 10.8.3 OS

Hello,

I currently bought the complete saga of Avernum from Gog.com I bought this primarily for the scenario editor, but it appears to have either not installed along with everything else or be hidden somewhere on the mac itself.

I have also tried to install the 3D avernum editor on these own forums but it says to "choose a folder" and I do not know which to put it is. I tried the Avernum Complete Saga folder with all the game launchers in it, but that did not work. Just stops with no message.

Please advise how to get the scenario editor working on a mac?

tridash tridash

Calculated.

  • Member
    • Member ID: 2,261
  • 299 posts
  • Locationuk

Posted 24 June 2013 - 01:54 PM #2 2.9 GHz Intel i7 Mac w/ 10.8.3 OS

If you open up the Blades of Avernum application bundle (right-click -> show package contents) in the Avernum Complete Saga folder, then go to Contents->Resources->game, you'll see that it contains Blades of Avernum, Blades of Avernum Files and Blades of Avernum Scenarios. It's probably best to just copy those somewhere else (like into a Blades folder in the Avernum Complete Saga folder) so that the 3D editor can see the files - the folder to choose is Blades of Avernum Files - and also so that you can install scenarios more easily.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users