Jump to content

Search the Community

Showing results for tags 'slowdown'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spiderweb’s General Boards
    • General
    • Tech Support
    • Announcements
  • Spiderweb’s Game Boards
    • Avernum: Escape from the Pit and Avernum 2: Crystal Souls
    • Avadon Series
    • Second Avernum Trilogy
    • Geneforge Series
    • First Avernum Trilogy (Old Versions)
    • Nethergate and Nethergate: Resurrection
    • Blades of Avernum
    • Blades of Avernum Editor
    • Blades of Exile
    • The Exile Trilogy

Blogs

  • One day, I'll have a techno band.
  • Crystal Souls
  • Jewels of the Mind
  • Avernum RP — Knights of Old Avernum
  • Masala of Life
  • Zummi's Blog
  • Aʀᴀɴ௵ᴄᴀʏᴛᴀʀ
  • After the Gold Rush
  • feilangxiao's Blog
  • Tales from Lynaeus
  • Dying Light
  • BJearles' Blog
  • The Life and Times of Dr. Alorael
  • Ir the Great's Blog
  • Tgiiif_2004's Blog
  • Tevildo's Blog
  • wenyue's Blog

Website URL


Location


Real Name


Favorite Games


Interests

Found 3 results

  1. Okay, I booted the games up, wanting to play them again to help me write a bit of fanfiction(Geneforge Crossover), but found to my dismay that the games are acting funny. I looked through a few help topics, but most were older, or their problem was more extensive then my own, so I wasn't sure if they would work. In this case, I'm having an issue only with the Menu, with the settings and everything. Events pop up just like they're supposed to, and the area load times are not bad enough to be outside my memory of what they were from my previous playthrus, though the exit might be a bit more delayed, not by much. Just the Escape Menu, which can take up to 5 seconds to pop up. Is this the same problem as others have, or is this something different?
  2. Hi. I was in the middle of an Avernum 4 runthrough when I upgraded from windows 7 to windows 10. I did a fresh install of the OS too, not the upgrade as I've had issues with that before (and I had to boy windows 10 anyway since my win 7 was... *cough* not authentic). On windows 7 the game ran flawlessly. However, after I began using windows 10 Avernum 4 (and avernum 4 only, every other avernum game runs fine) runs so slow its as if I was trying to use a commodore 64 to play it. Its completely unplayable. things that should only take a couple of seconds now take 30 to 40 seconds. My computer has the following hardware: 3.9 GHZ AMD FX 6350 6 core processor (socket AM3+) 12 GB System Ram PC3 10660 DDR3 2 GB (GDDR5) video ram Geforce 760 GTX (PCI-E 16X) 500 GB Maxtor Hard drive SATA2 1 TB Seagate HDD SATA2 BDrom/DVDRW/CDRW combo drive Asus M5A97 Motherboard Thermaltake 700 Watt ATX power supply Logitech G110 keyboard Roccat Kone Pure mouse copy and pasted from another website, hense the odd formatting. Any help would be appreciated, I'd love to finish A4 before starting A5.
  3. Windows 10 slowdown A4

    I recently upgraded to Windows 10 and am in the middle of an Avernum 4 playthrough. I have 2 computers, my laptop and desktop. Both are relatively high end and can play pretty much any AAA game out there. With windows 7 I was having a bit of lag whenever I'd hold Tab down (to show names and stuff), but otherwise the game played smoothly and rather fast. Upon upgrading to windows 10 it runs so slowly that it feels like I'm trying to play the game on a 486 or something (and honestly it might run better on that processor). Its so slow that it takes about 10 seconds from the time I press esc till the menu pops up. Everything works, but its so slow that it has become unplayable. Combat takes about 5 to 7 times longer than it should, as well as moving around, or even trying to save the game. The mouse cursor also suffers from severe cursor lag. This is happening on both of my computers, hense why I think this is related to windows 10. If anyone has a fix please let me know. My desktop stats are as follows: 3.9 GHZ AMD FX 6350 6 core processor 12 GB of system ram PC3 10660 2 GB GDDR5 Geforce 760 GTX My laptop stats are as follows: 2.0 GHZ Intel core i7 dual core 8 GB of system ram PC3 12800 2 GB GDDR3 Geforce 840M I really want to finish playing the Avernum games. Please fix the slowdown issues Spiderweb! This is for Avernum 4 version 1.0.1 from GoG.com.
×