• Announcements

    • cri du coeur

      Logging in   05/10/2017

      If you had an account and can't log in as of 5/9/17, this may be because of a change in logins with new forum software. You can log in using your publicly displayed name (not your username) or your email address and the password you used before.   If you have problems with this, please ask any of the mods or admins. 

Search the Community

Showing results for tags 'bugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spiderweb’s General Boards
    • General
    • Tech Support
    • Announcements
  • Spiderweb’s Game Boards
    • Avernum: Escape from the Pit and Avernum 2: Crystal Souls
    • Avadon Series
    • Second Avernum Trilogy
    • Geneforge Series
    • First Avernum Trilogy (Old Versions)
    • Nethergate and Nethergate: Resurrection
    • Blades of Avernum
    • Blades of Avernum Editor
    • Blades of Exile
    • The Exile Trilogy

Blogs

  • One day, I'll have a techno band.
  • Crystal Souls
  • Jewels of the Mind
  • Avernum RP — Knights of Old Avernum
  • Aʀᴀɴ௵ᴄᴀʏᴛᴀʀ
  • Masala of Life
  • Zummi's Blog
  • After the Gold Rush
  • feilangxiao's Blog
  • Tales from Lynaeus
  • Dying Light
  • The Life and Times of Dr. Alorael
  • Ir the Great's Blog
  • Tgiiif_2004's Blog
  • Tevildo's Blog
  • wenyue's Blog

Group


Website URL


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Skype


Location


Real Name


Favorite Games


Interests

Found 5 results

  1. i was recently overcome by an urge for some oldschool rpg'ing. as a long time avernum fan i decided it's time to pick up avadon. up to a point everything went great. and then the drop \ pick up mechanics started acting up. at first i noticed the junk bag was filled with fake daggers titled as unused. as i failed to find a fix and didn't have a recent enough save to rollback to that didn't have this problem, i ploughed on and ignored it. but now i find myself completely unable to drop or pick up items anywhere in the avadon castle, main floor and dungeons included. if there is a known fix, i'd greatly appreciate it if someone could point me in its direction. otherwise, i'm open to advice.
  2. Scorched greaves are plate but give a +1 bonus to sorcerer skill Focus Mastery Corrupted, Frost-rimed, and Searing Scarab abilities appear to be using numbers from prior Avadon series, costing very little fatigue and having a fast recovery time. Is this intended? Acid and Shock Canister appear to have fatigue, icon, and turns to recover switched. Not sure if it's intended or not, but the burning goo effect can still be used to kill town npc's (tested it on Redbeard and misc npc's at Fort Foresight).
  3. I just hit the opportunity to go on the final mission and I've been clearing up the old quest log, and I realized that Silena's quest The Thinking Construct appears to be stuck. I've cleared every other NPC quest fine, but this one seems to be hung up waiting for a trigger. Basically, I saw the construct at the Rotting Border; talked to Silena about it; took her to check out the door, where she said she'd work on it; talked to Redbeard about the construct; talked to Silena about talking to Redbeard. The journal says something about how she's still working on the door and that I should check in with her occasionally, but there's nothing new in her dialogue tree and I'm about to hit endgame. Full disclosure, I basically never used Silena in my party. Doubt that matters, because I did the same with Khalida and her quest fired just fine. Any thoughts would be appreciated.
  4. Hey all! So, I've loved Geneforge back since it was released I remember playing it on an archaic Windows platform back in the day. I recently got the saga on Steam and was excited to play Geneforge 1 and start it all over... Buuut... Every time I click play it shuts down as soon as the window opens. I can click Change or Don't Change resolution and it doesn't matter. I tried DXWnd and the new one flat out didn't work, and the earlier version I found opened it, but it says the steam api_init failed. Any help? ------------------------------------------------------ I had my Steam through my regular documents and not program files, When I deleted Geneforge and reinstalled the game itself, it worked fine
  5. Hi, in one of the Empire Checkpoints I encounter I was given the option to leave or approach and talk to them, the one where you don't need passes, technically you need all of those passes to reach that checkpoint, I chose the second option but only they fired volley of arrows to my party, and when I chose the first option, yes it does close the dialogue, but I can pass beyond the checkpoint, leading to the namesake of this topic.